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Getting Started 
This guide is details the installation, configuration and use of iPassConnect™ PocketPC 3.0.   
 
iPassConnect™ PocketPC 3.0 for Windows Mobile 2003 allows remote users to connect to the 
Internet through iPass’ global network of providers.  It has a point-and-tap interface for connecting to 
iPass access points, and will operate on any handheld device that uses Microsoft®PocketPC 2003.  
You can connect to the iPass network by Wi-Fi or modem. 

System Requirements 

Windows  
• A computer running Microsoft ActiveSync version 3.7 or later, version 3.8 or later 

recommended. (See the Microsoft Web Site for details regarding ActiveSync system 
requirements.) 

 

PocketPC 
• Windows Mobile 2003 or Windows Mobile 2003 Second Edition operating system and .NET 

(4.2, 5.0) 
• ARM v4 processor series based devices 
• 6MB of program memory 

 
Note:  Windows Mobile 2003 Phone Edition and PocketPC 2002 are not currently supported by 
iPassConnect PocketPC 3.0 for Windows Mobile 2003. 

Connectivity 
In addition, your PDA requires a connectivity device in order to access the Internet. You can use either 
a standard modem to make a dial-up connection, or a Wi-Fi card to make a Wi-Fi connection. See the 
iPassConnect™ PocketPC 3.0 for Windows Mobile 2003 Release Notes for a list of supported Wi-Fi 
cards. 

 

Installation Instructions 

The installation file for installing iPassConnect can be found on your company intranet, or on your 
service provider’s Web site.   
 
Before the installation process, make sure that: 

• Microsoft ActiveSync 3.7 or later is installed on your PC.  
• Your PDA cradle is connected to your PC. 

To install iPassConnect on your PDA: 

1. Download the iPassConnect installation file from your company intranet or service provider 
Web site to your PC. 

2. On your PC, double-click the file to begin installation. 
3. Proceed through the installation wizard.  
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4. Review the End User License Agreement. You must accept the Agreement in order to install 
the software. 

5. Your PC will communicate with your PDA. Follow the prompts as directed. 
6. After installing iPassConnect on your PC, check your PDA screen to see if any additional steps 

need to be taken. Otherwise, the installation process is now complete, and you will see an 
iPassConnect icon on your PDA’s Start menu. You are now ready to connect. 

Uninstalling iPassConnect 

To uninstall iPassConnect: 

1. Dock your PDA in its cradle. 
2. On your PC or laptop, on the Start menu, choose Control Panel > Add/Remove Programs.  
3. Select iPassConnect. This process will remove iPassConnect from your PC and your PDA. 

Launching iPassConnect 

To launch iPassConnect: on the Start menu, tap Programs> iPassConnect.  

Basic Configuration 

Before Connecting 
Before connecting for the first time, you should make sure that your user information has been 
entered correctly. If you are a Dialup user (modem, ISDN or PHS), you should also make sure that your 
dial properties are set and your modem is correctly configured.  

Setting Login Credentials 

To set your login credentials: 

1. On the File menu, tap Login Information. 
2. Enter your user name. 
3. In Domain, select a domain from the drop-down list. 
4. In Project, if a project code is required, select one from the drop-down list. 
5. In Password, enter your password. 
6. If you want iPassConnect to store your password 

information, select Save Password. 
7. Tap OK. 

Setting the Dial Properties (Dialup Users Only) 
If you’re a Dialup user (which includes modem, ISDN and PHS), 
you will need to set your dial properties before connecting.  

To set your dial properties: 

1. On the File menu, tap Dialing Properties. 
2. In To access outside line dial…enter any dial prefix you 

may need to get an outside line, such as 9.  
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3. If you wish to disable Call Waiting, in To disable call waiting dial… select the characters 
needed from the drop-down list. 

4. Select whether your phone system uses Tone or Pulse dialing. 
5. Do one of the following: 

a. If you want to set dialing rules that take into account the location you are in, tap Set 
Rules by Location, then tap Set. If this will be the same location as the one you are 
connecting to, select Location Same as Selected Number. Otherwise, select the 
location from which you are dialing, including country and area code.  Then select an 
area rule that reflects your local area’s dialing rules (for example, dialing a 1 before 
the area code.) Tap OK. 

b. If you want to set dialing rules that include calling card information, tap Set Rules by 
Calling Card, then tap Set. In Dial Sequence, enter the dial sequence for your calling 
card. In PIN, enter your card’s PIN. Tap OK. 

6. The complete dial string, which reflects all of the dial properties you have set, appears at the 
bottom of the dialog box labelled Sample. If this is not correct, fix the properties as required 
for correct dialing from your location. If the dial string is correct, tap Set, then tap OK. 

 
You can also set dial properties for individual access points. Select the access point 
in the Search by Location window, then tap Details, and then tap Edit this 
Connection. 

Wireless Settings 

If iPassConnect automatically detects a local Wi-Fi iPass-enabled network, it will configure the network 
settings automatically. You won’t need to take any action. However, you can also configure 
iPassConnect to connect to personal access points, such as a home Wi-Fi access point.  

To configure a personal Wi-Fi network,  

1. On the main menu, tap Settings. 
2. On the General tab, enter the Service Set Identifier (SSID). 
3. If the access point doesn’t use WEP for security, skip to Step 4. Otherwise, do the following: 

a. On the Security tab, select Data encryption (WEP enabled). 
b. In Key type, select a key type from the drop-down list. 
c. In Key, enter the WEP key. 
d. In Key index, select a WEP key index from the drop-down list.  

4. Advanced Settings (check with your Help Desk if these are required):  
a. If your network authentication requires a pre-shared WEP key, on the Advanced tab, 

select Network authentication (shared mode).  
b. If this is a computer-to-computer network, select Ad-hoc network. 
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Connecting and Disconnecting 

Connecting 

If you have a Wi-Fi card installed in your PDA, iPassConnect will automatically detect local Wi-Fi 
networks and present them to you for connection. 

To connect using Wi-Fi, 

1. On the main menu, select an automatically detected Wi-
Fi network. (Signal strength for each network will be 
displayed in bars next to the name of each one.) 

2. Tap Connect. You will be connected to the iPass 
network.  

 
You can also  connect to a  personal Wi-Fi 
network, such as a home Wi-Fi access point, but 
must first enter the SSID and other 
configuration settings as described on page 5. 

Searching by Location 
If you don’t have a Wi-Fi card installed or powered up, you can search by location for local access 
points and then connect to them using your modem. 

To search for local access points by location, 

1. On the main menu, tap Search by Location. 
2. Select the filter criteria you will use from the Country, 

State/Region and City drop-down lists. Each criterion 
will narrow your search for an access point to a more 
specific location, and display the search results in a list. 
For example, to see all the access points in a country, 
select the country from the Country drop-down list. To 
narrow the search to a specific state in that country, 
select the state from the State drop down list. 

3. Select an access point from your search. 
4. Tap Connect. You will be connected to the iPass 

network. 
 

You can also begin a Search by Location by 
tapping Search > By Location. 

Connection History 

You can use the Connection History feature to connect quickly to recently-used access points without 
having to do a Search by Location.  

To connect to a recently-used access point,  

1. On the main menu, tap History. 
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2. Select a recently-used access point, then tap Connect. 

To delete a History item: select the item and tap Clear. 

Rescanning a Local Wireless Network 

If you’ve installed a wireless card in your PDA, iPassConnect should automatically detect local iPass-
enabled Wi-Fi networks and present them to you for connection.  
 
If iPassConnect fails to detect a local network, it may be due to a number of reasons, including local 
interference or difficulty with the Wi-Fi card. You may wish to move away from any sources of 
interference and try re-scanning for both the network or the Wi-Fi card to re-establish the detection. 

To re-scan auto-detection of a local network: tap File > Rescan > SSID. 

To re-scan detection of your Wi-Fi card: tap File > Rescan > Hardware. 

Disconnecting  

To disconnect iPassConnect: Tap Disconnect.  
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Additional Features 
iPassConnect is equipped with a number of advanced features that make the application even easier 
to use. 

Smart Redial  

By using the Smart Redial feature with Dialup connections, iPassConnect will automatically continue 
dialing all access points within the same city until a successful connection is made.  

To turn on Smart Redial: 

1. On the File menu, tap Connection Settings > Dialup. 
2. Select Smart Redial. 
3. Tap OK. 

Busy Number Redial 

The Busy Number Redial feature, used for Dialup connections, allows you to configure iPassConnect to 
retry a busy access point if a connection attempt fails.  This feature is useful when using a 
bookmarked access point, or when roaming in areas where there are few access points and heavy 
Internet traffic.   

To configure iPassConnect to redial a busy access point: 

1. On the File menu, tap Connection Settings > Dialup. 
2. In Redial Attempts, enter the number of times iPassConnect should try to redial the busy 

number. 
3. In Redial if not connected within, enter the interval in seconds between each redial attempt. 
4. Tap OK. 

 
The Busy Number Redial feature may be incompatible with the Smart Redial feature, 
which will cause iPassConnect to roll over to the next access point upon a failed 
connection attempt.  Whenever possible, you should give preference to the Smart 
Redial feature rather than the Busy Number Redial for greater reliability. 

Launch Programs 

The Launch Programs feature allows you to configure programs 
to run after connection.  You may use this feature to launch a 
Web browser, connect to your corporate network using a VPN, or 
to launch various other programs.  

To launch your default Web browser automatically after 
connecting: 

1.  On the File menu, tap Connection Settings > 
General. 

2.  Select Launch Default Web Browser. 
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To configure iPassConnect to launch other programs: 

1. On the File menu, tap Connection Settings > General. 
2. Tap Add. 
3. In Description, enter a brief description of the application. you wish to launch after connecting 

(such as My VPN). 
4. Tap Browse and browse to the location of the application, then tap OK. 
5. In Parameters, enter any parameters the program requires to run. 
6. Tap OK. 

To modify a post-launch application: 

1. On the File menu, tap Connection Settings > General. 
2. Under Launch Programs, select an application and tap Modify. 
3. On the Add/Modify Action dialog, modify the program information as needed. 
4. Tap OK. 

To delete a post-launch application: 

1. On the File menu, tap Connection Settings > General. 
2. Under Launch Programs, select the application and tap Delete. 
3. Tap OK. 

VPN Integration and iPassConnect 
A Virtual Private Network (VPN) is a program that securely connects you to your corporate network. You 
can run your VPN as a post-launch action by selecting it as a program to run after connection. The 
configuration of your VPN, determines whether or not you need to enter another user name and 
password in addition to the one used to connect to the iPass network. Contact your Help Desk for 
more information. 

Bookmarks 

Bookmarks allows you to conveniently save and re-use the connection information for access points 
you use most frequently.   

To connect using a bookmark: 

1. On the main menu, tap Bookmarks. 
2. From the list of Bookmarks, select the access point you wish to use. 
3. Tap Connect. 

To bookmark an access point: 

1. Select the access point as you would normally. 
2. Tap Bookmark. 
3. The bookmark will be shown with a default name. 
4. If you want to keep the default name and number, tap OK.  
5. If you want to assign the bookmark a new name, enter the new name and tap OK. 

To view or change the connection details of a Bookmark: 

1. On the main menu, tap Bookmarks. 
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2. Select the Bookmark and tap Details. 
3. To edit the connection settings for this bookmark, tap Edit This Connection and edit the 

settings as described on page 4. 

To delete a bookmark: 

1. On the main menu, tap Bookmarks. 
2. From the list of Bookmarks, select the bookmark you wish to delete. 
3. Tap Delete. 
4. Tap OK. 

 
Bookmarks can become obsolete when the Phonebook is updated.  If you fail to 
connect to a bookmark, that access point might have changed or been removed. 
Check your current Phonebook to see if the access point is still valid. 

Software and Phonebook Updates 

You can update both the iPassConnect software and the iPassConnect Phonebook to make sure you 
have the most current versions. You can set up automatic Phonebook updates, or manually update as 
needed.  

To set automatic  Phonebook updates: 

1. Tap File > Updates > Settings. 
2. On the General tab, select Automatically check for phonebook updates, then tap Apply. 

iPassConnect will check for and download Phonebook updates upon every connection. 

To perform a manual Phonebook update:  

1. Connect to the iPass network.  
2. Tap File > Update > Phonebook. 

To perform a manual software update:  

1. Connect to the iPass network.  
2. Tap File > Update > Phonebook. 

Filtering Phonebook Updates 
With thousands of access points worldwide, the size of a full iPass Phonebook file can be quite large. 
When updating, it can be helpful to filter out portions of it that you may not need, such as those 
applying to hardware types not available to you, or locations that you don’t visit.  

• Hardware Type: If filtered by hardware, your updates will only include access points that are 
accessible with the hardware devices you specify. For example, if you filter by Modem, then 
your Phonebook updates will not include GSM, PHS and Wireless Broadband access points. 
By default, your included access points are filtered by the hardware currently installed on your 
PDA. 

• Location: if filtered by location, your Phonebook updates will only include access points in 
specified countries. By default, your Phonebook updates include all countries. 

To filter by hardware type, 

1. On the File menu, tap Updates > Settings. 
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2. Tap the Hardware tab. 
3. De-select the Installed Hardware checkbox, then select one or more checkboxes that apply to 

the access point types you wish to filter. Any types you do not select will not be included in 
your Phonebook updates. 

4. Tap Apply. 

To filter by location, 

1. On the File menu, tap Updates > Settings. 
2. Tap the Location tab. 
3. De-select All Countries, then select then select one or more checkboxes that apply to the 

countries you wish to filter. Access points in countries you do not select will not be included in 
your Phonebook updates. 

4. Tap Apply. 

Help and Support 

To view the iPassConnect online help system: tap Help > Help Topics. 

To view technical support contact information: tap Help > Technical Support. 

Connection Log  
The connection log displays the technical details of your past connection attempts, including both 
successful and unsuccessful attempts to connect. This information can be useful to technical support 
representatives when diagnosing access problems, 

To view the connection log: tap Help > Connection Log. 

 
 

 


